16:00:15 <jvreeland> #startmeeting Hyperscale SIG
16:00:15 <centbot> Meeting started Wed Mar 16 16:00:15 2022 UTC. The chair is jvreeland. Information about MeetBot at http://wiki.debian.org/MeetBot.
16:00:15 <centbot> Useful Commands: #action #agreed #help #info #idea #link #topic.
16:00:25 <jvreeland> #chair dcavalca jvreeland
16:00:25 <centbot> Current chairs: dcavalca jvreeland
16:00:31 <jvreeland> Morning everyone
16:00:36 <salimma> hello everyone
16:00:38 * kcwells waves hello
16:00:57 <salimma> dcavalca can't join us today
16:01:06 <anitazha> Morning!
16:01:23 <oidoming> Hello
16:01:26 <daandemeyer> Hi!
16:01:29 <aekoroglu> good morning + evening :)
16:03:09 <jvreeland> alright lets get started
16:03:11 <jvreeland> #topic Followups
16:03:55 <jvreeland> I don't see any particular follow up from the previous meeting does anyone have anything they want to talk about?
16:05:32 <salimma> https://bugzilla.redhat.com/show_bug.cgi?id=2059424#c7 was discussed last time
16:05:38 <Eighth_Doctor> Hey
16:07:28 <jvreeland> Looks like the stream-release fixed it, do we need/have changes for hyperscale release?
16:08:26 <salimma> chantra raised the issue last time - let's see if he has any update
16:09:08 <salimma> if there's any package already built with the old key I guess we'll have to rebuild them
16:10:42 <jvreeland> If i remember the conversation it's just the hash changing not the key itself so the packages shouldn't need to be rebuilt? Just also deliver the updated sha with the releases.
16:11:14 <Eighth_Doctor> Yes
16:12:36 <jvreeland> Not seeing a ticket to track this in the sig tracker
16:12:51 <jvreeland> #action create ticket to track gpg sha changes
16:13:27 <Eighth_Doctor> I've already updated our release packages for 9
16:13:48 <jvreeland> oh, excellent
16:15:40 <salimma> ah yeah, sorry. was thinking of a related problem
16:16:25 <jvreeland> No worries, any other follow up?
16:18:20 <jvreeland> moving on then
16:18:22 <jvreeland> #topic Announcements
16:18:50 <chantra__> missed the beginning of the meeting, but follow-ups on RPM CoW, I am going to start building for c9s. I have all packaging diffs ready, just need to build and cross fingers that it just works (tm)
16:19:25 <jvreeland> chantra__: thanks for the update looking forward to trying it out on c9s
16:19:44 <chantra__> c9s hsx repo to be more precise
16:20:08 <jvreeland> that's where most of the cool stuff hides
16:20:22 <jvreeland> Today is the monthly hyperscale hangout, details are on the meeting schedule it's fun y'all should drop by
16:21:57 <jvreeland> I should say
16:22:05 <jvreeland> # info today is the monthly hyperscale hangout
16:22:11 <jvreeland> #info today is the monthly hyperscale hangout
16:22:18 <jvreeland> Any other announcments?
16:24:42 <jvreeland> next up tickets
16:24:48 <jvreeland> #topic Tickets
16:25:58 <jvreeland> There are a few tagged in pagure as meeting: 99, 75, 72, 58 and 9
16:26:33 <salimma> are we doing them from newest first? so 99
16:26:43 <salimma> https://pagure.io/centos-sig-hyperscale/sig/issue/99
16:27:20 <jvreeland> works for me that's just how pagure sorted them. Eighth_Doctor: any updates for SPICE + QXL?
16:27:39 <Eighth_Doctor> No
16:27:47 <Eighth_Doctor> I've been focused on other things
16:27:53 <jvreeland> No worries
16:28:34 <jvreeland> Doens't seem to be updates to 75 for documentation right now either
16:28:59 <salimma> yeah. this seems "meta" (haha). it's about documenting /how/ to write documentation right?
16:29:33 <jvreeland> Yeah, and i believe where to put some of it
16:29:40 <salimma> at least the initial issue, Conan Kudo then asked about migrating wiki content. well, Davide will be back this afternoon so I'm happy to take a stab at this
16:29:45 <salimma> during the hangout
16:29:58 <jvreeland> Sounds like a good place to discuss it
16:30:24 <jvreeland> #72 I think is just to track features we'd like to get added not for specific features I think.
16:30:58 <jvreeland> Eighth_Doctor: does that match how you've been using the ticket
16:32:15 <Eighth_Doctor> yeah
16:32:32 <jvreeland> #58 is a broader c8s workflow issue than just the SIG
16:33:43 <jvreeland> #9 is about cloud images, it hasn't seen much attention lately so I imagine not many updates right now.
16:35:09 <jvreeland> Any other tickets people would like to discuss?
16:35:19 <Eighth_Doctor> yeah that's coming after I get all the kiwi stuff done
16:36:06 <Eighth_Doctor> not right now
16:36:34 <Eighth_Doctor> we do have membership to proc next, I think?
16:36:56 <jvreeland> yep
16:36:59 <jvreeland> #topic Membership
16:37:03 <jvreeland> https://pagure.io/centos-sig-hyperscale/sig/issue/106
16:37:29 <Eighth_Doctor> dbrandon is here, so he can say hi and introduce himself :)
16:38:17 <dbrandon> Hi everyone, I submitted a request to join a couple weeks ago https://pagure.io/centos-sig-hyperscale/sig/issue/106. I'm looking forward to contributing after I get a chance to dive into the current issues.
16:38:51 <daandemeyer> Hi!
16:38:54 <jvreeland> Hello!
16:39:00 <aekoroglu> Hello
16:39:14 * kcwells waves hello
16:39:58 <jvreeland> Sounds good to me anyone object?
16:40:27 <Eighth_Doctor> I'm cool with it :)
16:40:30 <anitazha> Welcome
16:40:34 <kcwells> Welcome
16:40:39 <aekoroglu> Welcome
16:40:53 <jvreeland> awesome
16:40:55 <dbrandon> Thanks everyone.
16:41:16 <jvreeland> #action justin to onbaord dbrandon
16:41:38 <jvreeland> and finally
16:41:39 <jvreeland> #topic Misc
16:41:54 <jvreeland> Anything else on peoples minds i might've missed or gone past too quick?
16:42:14 <Eighth_Doctor> I've got a PR up for some more enhancements to the kernel rebase script
16:42:33 <Eighth_Doctor> https://pagure.io/centos-sig-hyperscale/linux-releng/pull-request/4
16:43:02 <Eighth_Doctor> if no one has any objections, I'll merge it later today after a runthrough for another kernel update
16:44:19 <Eighth_Doctor> I'm getting pretty close to rewriting into Python though
16:44:21 <jvreeland> sounds good to me, i'll take a look after this then rebase my c8 changes. If there's pressing issues we can discuss it at the hangout
16:44:22 <Eighth_Doctor> it's getting complex...
16:44:49 <jvreeland> It does seem to be growing
16:45:18 <Eighth_Doctor> I think if I automate the full workflow, it's going to have to change to Python
16:45:23 <jvreeland> We don't have that rabase running in CI yet do we?
16:45:24 <Eighth_Doctor> it's too hard to do everything right in shell
16:45:32 <Eighth_Doctor> we do not
16:45:35 <Eighth_Doctor> I've been running it manually
16:48:55 <Eighth_Doctor> our CI is still not correctly doing the mirroring job either
16:50:31 <jvreeland> I stopped the CI mirror job a few weeks ago becuase of that. I'll update it during the hangout today, hopefully get scratch builds at least from the rebase done then too.
16:51:11 <Eighth_Doctor> nice
16:51:26 <Eighth_Doctor> I've also got some ideas to simplify what the el8 overlay stuff can do
16:51:37 <jvreeland> sounds great
16:54:15 <jvreeland> Alright looks like we've covered everything
16:55:12 <jvreeland> Thanks everyone, don't forget the hangout today!
16:55:21 <jvreeland> #endmeeting