#centos-meeting: Hyperscale SIG

Meeting started by salimma at 16:00:53 UTC (full logs).

Meeting summary

  1. Followups (salimma, 16:04:15)
    1. https://pagure.io/centos-sig-hyperscale/sig/issue/114 (salimma, 16:06:51)
    2. https://pagure.io/centos-sig-hyperscale/sig/issue/114 - discussing how to link updates to Pagure issues (salimma, 16:09:42)
    3. https://pagure.io/centos-sig-hyperscale/sig/issue/112 SIG chair election process (salimma, 16:19:00)
    4. AGREED: election timeline and mechanism as proposed in #112 (salimma, 16:33:06)
    5. ACTION: aekoroglu to write up the SIG chair election process (salimma, 16:33:19)

  2. Announcements (salimma, 16:35:18)
    1. https://pagure.io/centos-infra/issue/786 (Eighth_Doctor, 16:38:01)

  3. Misc (salimma, 16:47:14)


Meeting ended at 16:54:11 UTC (full logs).

Action items

  1. aekoroglu to write up the SIG chair election process


Action items, by person

  1. aekoroglu
    1. aekoroglu to write up the SIG chair election process


People present (lines said)

  1. salimma (81)
  2. Eighth_Doctor (33)
  3. kcwells (12)
  4. aekoroglu (9)
  5. centbot (4)
  6. oidoming (3)
  7. jvreeland (3)
  8. djohansen (1)


Generated by MeetBot 0.1.4.