#centos-devel: CentOS Virt SIG meeting

Meeting started by sbonazzo at 14:07:07 UTC (full logs).

Meeting summary

  1. Agenda (sbonazzo, 14:08:25)
    1. Xen Update (sbonazzo, 14:09:31)
    2. Docker Update (sbonazzo, 14:09:43)
    3. oVirt Update (sbonazzo, 14:09:50)

  2. Xen Update (sbonazzo, 14:10:09)
    1. No Xen updates this week (sbonazzo, 14:12:20)

  3. Docker Update (sbonazzo, 14:12:27)
    1. docker nightlies are running, 1.5 is in virt-testing (sbonazzo, 14:13:44)

  4. oVirt updates (sbonazzo, 14:15:01)
    1. Gap review for oVirt: http://lists.centos.org/pipermail/centos-virt/2015-February/004261.html (sbonazzo, 14:18:03)
    2. Roadmap and packages list: http://wiki.centos.org/SpecialInterestGroup/Virtualization/Roadmap (sbonazzo, 14:18:17)
    3. packages are available in virt-testing (sbonazzo, 14:18:32)
    4. ACTION: sbonazzo to document how to test virt-testing rpms (sbonazzo, 14:21:02)
    5. in current status, you can install a host for running vms under ovirt-engine installed from ovirt repos (sbonazzo, 14:21:32)
    6. due to missing qemu-kvm-rhev due to suffix discussion we had last meeting, you won't have live migration (sbonazzo, 14:21:41)
    7. ACTION: add a link to testing doc within http://wiki.centos.org/SpecialInterestGroup/Virtualization headline Projects (sbonazzo, 14:22:18)
    8. upstream 3.5.2 scheduled for tomorrow (sbonazzo, 14:23:42)

  5. Action items from previous meetings (sbonazzo, 14:24:18)
    1. no progress on Docker actions from http://www.centos.org/minutes/2015/february/centos-devel.2015-02-10-14.03.html (lars_kurth, 14:25:57)
    2. action "sbonazzo to double check with redhat legal for trademark acceptance on qemu-kvm-rhev" from http://www.centos.org/minutes/2015/february/centos-devel.2015-02-10-14.03.html still open (lars_kurth, 14:27:46)

  6. Other topics (sbonazzo, 14:28:25)
    1. If you have any project ideas, please add them to http://wiki.centos.org/GSoC/2015/Ideas (sbonazzo, 14:31:08)


Meeting ended at 14:33:03 UTC (full logs).

Action items

  1. sbonazzo to document how to test virt-testing rpms
  2. add a link to testing doc within http://wiki.centos.org/SpecialInterestGroup/Virtualization headline Projects


Action items, by person

  1. sbonazzo
    1. sbonazzo to document how to test virt-testing rpms


People present (lines said)

  1. sbonazzo (52)
  2. lars_kurth (29)
  3. centbot (7)
  4. Evolution (2)
  5. gwd-laptop (2)
  6. nshaikh (1)
  7. alphacc (0)


Generated by MeetBot 0.1.4.