#centos-devel: StorageSIG

Meeting started by lalatenduM at 15:31:03 UTC (full logs).

Meeting summary

  1. Agenda (lalatenduM, 15:33:04)
    1. Topic: Status Updates (lalatenduM, 15:33:12)
    2. Subtopic: GlusterFS (lalatenduM, 15:33:12)
    3. Subtopic: OpenAFS (lalatenduM, 15:33:12)
    4. Subtopic: Ceph (lalatenduM, 15:33:12)
    5. Subtopic: SCST (lalatenduM, 15:33:12)
    6. Open Floor (lalatenduM, 15:33:13)

  2. Action items from last meetings (lalatenduM, 15:33:41)
    1. ACTION: billings to build OpenAFS using koji (lalatenduM, 15:35:29)
    2. reimzul is CentOS core's build system name (lalatenduM, 15:39:42)
    3. ACTION: billings to try out reimzul's way of kmod building and yum priorities stuff for openafs repo (lalatenduM, 15:49:54)
    4. ACTION: alphacc to validate the storage7 koji targets and setup new tags as needed for openafs (kbsingh, 15:53:42)
    5. ACTION: kbsingh to see if openafs is GPL compatible or not (lalatenduM, 15:53:54)
    6. ACTION: lalatenduM will help deason to get standard policy or guidance on packaging selinux rules (lalatenduM, 15:54:48)
    7. ACTION: lalatenduM will help scuttlemonkey on 101 for building Ceph on cbs (lalatenduM, 15:55:47)
    8. Vlad asked bvanassche to request build system access. (lalatenduM, 15:59:49)
    9. bvanassche has got the build system access (lalatenduM, 16:00:11)
    10. ACTION: hchiramm needs to finalize wiki articles for GlusterFS (lalatenduM, 16:01:23)
    11. SCST would need to build kmods (lalatenduM, 16:07:00)

  3. GlusterFS status (lalatenduM, 16:07:38)
    1. Pkg signing infra might be available in next two weeks (lalatenduM, 16:12:40)
    2. ACTION: lalatenduM to publish the unsigned repos to mailing lists. (lalatenduM, 16:13:45)

  4. openafs status (lalatenduM, 16:14:05)
  5. Ceph status (lalatenduM, 16:15:16)
  6. SCST status (lalatenduM, 16:15:54)
  7. openfloor (lalatenduM, 16:16:53)
    1. The next sig meeting is after 2 weeks i.e. on 23rd Jan (lalatenduM, 16:23:03)


Meeting ended at 16:24:18 UTC (full logs).

Action items

  1. billings to build OpenAFS using koji
  2. billings to try out reimzul's way of kmod building and yum priorities stuff for openafs repo
  3. alphacc to validate the storage7 koji targets and setup new tags as needed for openafs
  4. kbsingh to see if openafs is GPL compatible or not
  5. lalatenduM will help deason to get standard policy or guidance on packaging selinux rules
  6. lalatenduM will help scuttlemonkey on 101 for building Ceph on cbs
  7. hchiramm needs to finalize wiki articles for GlusterFS
  8. lalatenduM to publish the unsigned repos to mailing lists.


Action items, by person

  1. alphacc
    1. alphacc to validate the storage7 koji targets and setup new tags as needed for openafs
  2. billings
    1. billings to build OpenAFS using koji
    2. billings to try out reimzul's way of kmod building and yum priorities stuff for openafs repo
  3. hchiramm
    1. hchiramm needs to finalize wiki articles for GlusterFS
  4. kbsingh
    1. kbsingh to see if openafs is GPL compatible or not
  5. lalatenduM
    1. lalatenduM will help deason to get standard policy or guidance on packaging selinux rules
    2. lalatenduM will help scuttlemonkey on 101 for building Ceph on cbs
    3. lalatenduM to publish the unsigned repos to mailing lists.
  6. scuttlemonkey
    1. lalatenduM will help scuttlemonkey on 101 for building Ceph on cbs


People present (lines said)

  1. lalatenduM (115)
  2. kbsingh (46)
  3. billings (34)
  4. bvanassche (16)
  5. scuttlemonkey (13)
  6. alphacc (9)
  7. hchiramm (9)
  8. centbot (4)
  9. hughesjr (2)


Generated by MeetBot 0.1.4.